Reply To: Setting up Outbound Route with Skyetel

VitalPBX Community Support General Discussion Setting up Outbound Route with Skyetel Reply To: Setting up Outbound Route with Skyetel

    Matt Rizkowsky
    Participant
    US
    Up
    0
    Down
    I resolved the problem by setting the trunk port number to 5060.

    Skyetel only accepts traffic on port 5060 whether it is sip or pjsip.

    0