Reply To: Port Forward port to 5060

VitalPBX Community Support General Discussion Port Forward port to 5060 Reply To: Port Forward port to 5060

    Rodrigo Cuadra
    Keymaster
    US
    Up
    -1
    Down
    You can keep the same port, go to: Settings/Technology Settings/SIP Settings and in NETWORK TAB change the port from 5062 to 5877.

    Then remember in the VitalPBX Firewall to open port 5877

    0