Reply To: Fanvil reboot phone on PJSIP not working

    mo10
    Moderator
    none
    Up
    0
    Down
    just an Update:

    No reboot (Event => check-sync is okay) is needed for Fanvil to autoprovision BUT this is needed for it to work:

    Flash Server IP :{{ $settings[‘provisioning_path’] ?? null }}
    Flash File Name :
    Flash Protocol :5
    Flash Mode :1

    Flash Mode is on 0 right now. Autoprovision will not work after clicking “reboot” in Vitalpbx. Flash Mode must be 1.

    Okay?

    0