Reply To: RE: cant select EN as lanaguage for SIP settings

VitalPBX Community Support General Discussion cant select EN as lanaguage for SIP settings Reply To: RE: cant select EN as lanaguage for SIP settings

    Up
    0
    Down

    Remove the en_US and en folders, then reinstall the sounds:

    yum reinstall asterisk-sounds-* -y
    	yum reinstall vitalpbx-sounds* -y

     

    0