Reply To: RE: cant select EN as lanaguage for SIP settings

VitalPBX Community Support General Discussion cant select EN as lanaguage for SIP settings Reply To: RE: cant select EN as lanaguage for SIP settings

    Try to execute the following commands in the Linux Console:

    yum reinstall asterisk-sounds-* -y
    	yum reinstall vitalpbx-sounds* -y
    0