Reply To: RE: Configuring SIP trunk

VitalPBX Community Support General Discussion Configuring SIP trunk Reply To: RE: Configuring SIP trunk

    toerlemans
    Participant
    Posted by: mrivera

    Did you apply changes after creating the trunk?

    Seems like I might have forgotten it once or twice while testing. Reconfigured my previous steps once more and now outbound is working.

    Inbound still seems to be a problem but can’t find the problem yet.

    Log files show the following error:
    [2019-02-19 16:02:21] NOTICE[5136][C-000002fa] chan_sip.c: Failed to authenticate device “31135420XXX” <sip:31135420XXX@motto.nl:5080>;tag=as7dada0ab

    (Removed the last 3 numbers from public phone number.)

    The SIP registry should be fine now (tested it with asterisk -rx “sip show registry”) and enabled the “allow guest” feature in the SIP settings but without any result.

    Also disabled Firewall and Intrusion Detection for testing purposes but didn’t make any differents.

    0