Reply To: RE: Error during install 7:lvm2-libs-2.02.180-8.el7.x86_64 requires device-mapper-event = 7:1.02.149-8.el7

VitalPBX Community Support General Discussion Error during install 7:lvm2-libs-2.02.180-8.el7.x86_64 requires device-mapper-event = 7:1.02.149-8.el7 Reply To: RE: Error during install 7:lvm2-libs-2.02.180-8.el7.x86_64 requires device-mapper-event = 7:1.02.149-8.el7

    pcwerx
    Participant
    Up
    0
    Down

    I did download the latest version… well, the one from the download page on vitalpbx.com when you download to install.. is there another one somewhere to get that is newer?

     

     

     

     

    0