Reply To: RE: Error when updating from V2.1.1-1 to V2.3.1-2

VitalPBX Community Support General Discussion Error when updating from V2.1.1-1 to V2.3.1-2 Reply To: RE: Error when updating from V2.1.1-1 to V2.3.1-2

    DannyLarsen
    Participant
    none
    Up
    0
    Down

    couple things that might help someone else on this issue

    yum-utils was not installed so I could not run yum-complete-transaction

    I had to run:

    yum install yum-utils

    at this point I still could not run yum-complete-transaction

    I had to add the path

    /usr/sbin/yum-complete-transaction

    then this worked

    Thanks

    0