Reply To: RE: Inbound Calls Not Working

VitalPBX Community Support General Discussion Inbound Calls Not Working Reply To: RE: Inbound Calls Not Working

    Storm18
    Participant
    Posted by: mrivera

    By now leave the  setting “allow guest” enabled. When this option is enabled, all unauthenticated calls go through inbound routes.

    This does not impose a security risk does it?

    0