Reply To: RE: Let's Encrypt HTTP Challenge is not available

VitalPBX Community Support General Discussion Let's Encrypt HTTP Challenge is not available Reply To: RE: Let's Encrypt HTTP Challenge is not available

    krzykat
    Participant
    Up
    0
    Down

    Let’s Encrypt now uses Acme 2 and Acme 1 is no longer accepted.  I just had to make this change on another server.  Here’s the let’s encrypt proxy companion for docker that resolves the issue.

    If Acme 1 is being used, it most certainly will be the issue.

    0