Reply To: RE: Let's Encrypt issue after upgrade to 2.4.0-5

VitalPBX Community Support General Discussion Let's Encrypt issue after upgrade to 2.4.0-5 Reply To: RE: Let's Encrypt issue after upgrade to 2.4.0-5

    Up
    0
    Down

    Just for testing, may you put the following domains on the firewall white list

    outbound1.letsencrypt.org and outbound2.letsencrypt.org

    Delete your current certificates, and finally execute the script

    /usr/share/ombutel/scripts/lets_encrypt

    Let me know if you are able to re-generate your certificates without disabling the firewall.

    0