Reply To: RE: Let's Encrypt issue after upgrade to 2.4.0-5

VitalPBX Community Support General Discussion Let's Encrypt issue after upgrade to 2.4.0-5 Reply To: RE: Let's Encrypt issue after upgrade to 2.4.0-5

    PitzKey
    Participant
    US
    Up
    0
    Down

    That’s true. We live in a world where we lock down our servers. But in the same time we want to expose it to the world so we can have a FREE certificate… Lol

    A wish LE would have some static addresses what they use for provisioning, it would make this so much easier.

    0