Reply To: RE: Let's Encrypt issue after upgrade to 2.4.0-5

VitalPBX Community Support General Discussion Let's Encrypt issue after upgrade to 2.4.0-5 Reply To: RE: Let's Encrypt issue after upgrade to 2.4.0-5

    TheG-Man
    Participant
    Up
    0
    Down

    @mo10

    Yes, and if it can’t renew Let’s encrypt will send you email saying that your cert will expire in x days.

     

    0