Reply To: RE: migration from ombutel to vitalpbx failing

VitalPBX Community Support General Discussion migration from ombutel to vitalpbx failing Reply To: RE: migration from ombutel to vitalpbx failing

    gerrykernan
    Participant
    Up
    0
    Down

    hi

     

    ive tried manually installing vitalpbx-g729 , but get error below. i pulled the rpm from addons repo , why would the migration be looking for an addon as a depenency ?

     

    error: Failed dependencies:
    asterisk-g729 >= 2.0.0-2 is needed by vitalpbx-g729-2.0.0-1.x86_64
    vitalpbx >= 2.0.0 is needed by vitalpbx-g729-2.0.0-1.x86_64

    0