Reply To: RE: No ring tone played to caller

VitalPBX Community Support General Discussion No ring tone played to caller Reply To: RE: No ring tone played to caller

    tonywhelan
    Participant

    Hi Jose

    I know it looks like I had it set to MOH, but it isn’t set to that in the GUI, that’s why I sent the log extract.

    In the GUI every extension’s Advanced tab is set to MOH= “None(ringback)”

    But I have just tried the suggested “dump_asterisk_conf” command and it has restored the ringback tone to normal. Thank you!! 

    Does running that command wipe any of my other settings?

    I am still puzzled about why this problem happened, as this was a fresh clean build of VitalPBX. I kept a written record of every setting I configured, and none of the settings had MOH enabled. 

    There are three scripts added to the Task Manager. One of the scripts is a trunk-check that runs every 5 minutes, I can’t see why that would cause a problem though as it had been in use on the previous machine for months.

    For now it looks to be back to normal, so thank you for your great support.

    Tony

     

     

    0