Reply To: RE: Outgoing CID – Not Displayed

VitalPBX Community Support General Discussion Outgoing CID – Not Displayed Reply To: RE: Outgoing CID – Not Displayed

    You may try the following:

    • Go to the devices profiles (Settings >> Technology Settings >> Profiles), select your SIP profile (By default is “Default SIP Profile”), and check the value of the field “Send Remote Party ID“, must be set to “Use PAI“.
    • In your trunk configurations, go to the Advanced tab, and set on custom headers section the following info:
      • Header: P-Asserted-Identity
      • Value: <sip:{CIDNUM}@{HOST}>
      • Enabled: Yes
    • In your trunk, you may set the parameter “usereqphone=yes“, in order to send “;user=phone”  on URI

     

    0