Reply To: RE: Problem upgrading to 2.1.0-3

VitalPBX Community Support General Discussion Problem upgrading to 2.1.0-3 Reply To: RE: Problem upgrading to 2.1.0-3

    Up
    0
    Down

    I believe this is the solution for this kind of errors, first install the yum utils package:

    yum install yum-utils

    then execute the following command: 

    yum-complete-transaction

    If the command above doesn’t work, then, try with the following command:

    package-cleanup --cleandupes
    0