Reply To: RE: RTP While Recording

VitalPBX Community Support General Discussion RTP While Recording Reply To: RE: RTP While Recording

    PitzKey
    Participant
    US
    Up
    1
    Down

    UPDATE: After looking at this, adding these parameters in the GUI does not even work, because it adds it under the [general] settings in /etc/asterisk/ombutel/sip__10-general.conf

    It needs to be added under [options].

    I found under /etc/asterisk/ombutel/asterisk__20-maxfiles.conf:

    [options](+)
    maxfiles = 20000

    So I manually added:

    transmit_silence=yes

    And I restarted Asterisk.

    1) Is it possible to add these from the GUI?

    2) Is it possible to have this be the default?

    Thanks

    1