Reply To: RE: Server can't enable NTP

VitalPBX Community Support General Discussion Server can't enable NTP Reply To: RE: Server can't enable NTP

    Up
    0
    Down

    Execute the following command: 

    timedatectl set-ntp true

    Then, check again the output of the following command:

    timedatectl
    0