Reply To: RE: Since upgrade to 2.4.1-2, can't use trunk

VitalPBX Community Support General Discussion Since upgrade to 2.4.1-2, can't use trunk Reply To: RE: Since upgrade to 2.4.1-2, can't use trunk

    tonywhelan
    Participant
    Up
    0
    Down

    Hmm. Had a look at the default SIP Profile, something I had not ever looked at or fiddled with before.

    I noticed that “Send Remote Party ID” was set to Yes. Changed it to No and now the trunk is working.

    I have no idea why this caused a problem but it looks like things are all OK now. Thanks for the help 🙂

    0