Reply To: RE: VitalPbx email setup

VitalPBX Community Support General Discussion VitalPbx email setup Reply To: RE: VitalPbx email setup

    larlap
    Participant

    I worked with tech support at CrownCloud. They had me disable ipv6.

    1. Remove the ::1 line from /etc/hosts
    2. Change inet_protocol in /etc/postfix/main.cf from ‘all’ to ‘ipv4’

    Then the test echo “test” | mail -s test addr@somewhere.com worked.

    However, I could not get the SMTP relay via gmail working.

     

    0