Reply To: RE: VitalPBX on Dedicated server – No NAT – No sound

VitalPBX Community Support General Discussion VitalPBX on Dedicated server – No NAT – No sound Reply To: RE: VitalPBX on Dedicated server – No NAT – No sound

    toxicfusion
    Participant
    Up
    0
    Down

    use NAT settings under extensions. Set to Force, Commedia.

     

    0