Reply To: RE: Yealink OpenVPN – cant connect

VitalPBX Community Support General Discussion Yealink OpenVPN – cant connect Reply To: RE: Yealink OpenVPN – cant connect

    In VitalPBX when you create the extension, you need to change the NAT option to Force, Comedia (In Devices section).

    When you create a OpenVPN, the IP of the VitalPBX server for all VPN Cliente is 10.8.0.1, you need to set the Yealink phone Account to this address 10.8.0.1 (NOT the public IP of the server VitalPBX). 

    0