Activation Server doesn't respond

VitalPBX Community Support General Discussion Activation Server doesn't respond

  • Post
    DannyLarsen
    Participant
    none

    I have a new server, when I try to respond to the activation popup I get the following error on an existing account

    “Something went wrong there isn’t a response from the Activation server”

    Can you help

    Thanks

    0
Viewing 15 replies - 1 through 15 (of 18 total)
  • Replies
    Up
    0
    Down

    Sorry, we were migrating some services. The problem is already fixed up.

    0
    DannyLarsen
    Participant
    none
    Up
    0
    Down

    Thank you

    0
    Griev0us
    Participant
    Up
    0
    Down

    Similar problem. How to fix?

    0
    Up
    0
    Down

    I just tested and is working fine, are you trying to activate a Sonata software or any other add-on?

    0
    Griev0us
    Participant
    Up
    0
    Down

    I wanted to try a VitalPBX

    I select the menu item check for updates. Fill out the registration form. I click the registration button. The site thinks for a long time, then it gives an error that the activation server is not responding.

    Probably the server is blocked in Russia. Can I set up a proxy somewhere to get around the problem?

     

    0
    Up
    0
    Down

    Does your serve have access to internet?

    We have not blocked nothing in Russia, actually, we have many installations in Russia,I recommend you to check your network policy and if your server have access to internet.

    0
    Griev0us
    Participant
    Up
    0
    Down

    The ip address where the vitalpbx.org website is located is in the registry of prohibited on the territory of the Russian Federation

    https://blocklist.rkn.gov.ru/

    I have an extension in my browser to bypass locks. So I can read the forum and download ISO. But the installed server accesses the activation server directly and the Internet provider blocks the connection. 

    You can find a proxy outside of Russia, but how to register it in the server settings?

    0
    Griev0us
    Participant
    Up
    0
    Down

    I added two lines to /etc/sysconfig/httpd 

    http_proxy="http://proxy:8080/"

    https_proxy="http://proxy:8080/"

    And the activation was successful!

    0
    Up
    0
    Down

    Thanks for share!

    0
    rtmarcellana
    Participant
    Up
    0
    Down

    Sir we cant still activate to your activation center, the error message is something is wrong there isnt response to activation server. Please help.

    0
    Up
    0
    Down

    Does your server has access to the internet?

    may you ping the following domain: licensing.vitalpbx.com

    0
    rtmarcellana
    Participant
    Up
    0
    Down

    Yes Sir I can url including vitalpbx.org not to mention the open dns such as 8.8.8.8, 4.2.2.2 and 208.67.222.222. But for some reason it give me the error of activation server does not response.

    Please help.

    Thanks in advance.

     

     

    0
    Up
    0
    Down

    What version of VitalPBX are you using?

    0
    rtmarcellana
    Participant
    Up
    0
    Down

    Yes sir i can  ping licensing.vitalpbx.com.

    0
    rtmarcellana
    Participant
    Up
    0
    Down

    VitalPBX 2.3.4-1 version Sir.

    0
Viewing 15 replies - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.