Adding a 2nd nic port

VitalPBX Community Support General Discussion Adding a 2nd nic port

Up
0
Down
  • Post
    Gary
    Participant

    I have a second nic port on eth1 it is on a private lan and is static 10.10.85.5 I have sip bound to 0.0.0.0 but phones on the 10.10.85.0 network can’t register. When I run sngrep I see the registration attempt but on asterisk command line I see nothing, is there a routing command needed to be input on the asterisk comand line.

    I can ping private lan and 10.10.85.5 can be pinged from private lan.

    0
Viewing 10 replies - 1 through 10 (of 10 total)
  • Replies

    What’s the output of the command below?

    firewall-cmd --get-active-zones
    0
    Gary
    Participant

    public
    interfaces: eth0

     

    0
    Gary
    Participant

    Sorry that was the wrong server. It is

    public
    interfaces: eth0 eth1

     

    0

    Do you have any custom configurations on SIP Settings module or in your device definition? 

    0
    Gary
    Participant

    No.

     

    0
    oromero31
    Participant

    Could you send me the output of your routing table.?

    I think that you have to add specific route to the gateway for eth1

    0
    oromero31
    Participant

    If you send sip registration brought of the etho you can show the telephone register at the asterisk cli ?

    0
    Gary
    Participant

    Sanitized

    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use Iface
    0.0.0.0 72.72.72.1 0.0.0.0 UG 100 0 0 eth0
    10.10.85.0 0.0.0.0 255.255.240.0 U 101 0 0 eth1
    72.72.72.0 0.0.0.0 255.255.254.0 U 100 0 0 eth0
    169.254.169.254 72.72.72.1 255.255.255.255 UGH 100 0 0 eth0

    0
    Gary
    Participant

    Is there a change in the firewall that is needed to allow this route.

    0
    Posted by: Gary

    Sorry that was the wrong server. It is

    public
    interfaces: eth0 eth1

     

    According to your post the eth1 interface has the same firewall rules that eth0

    0
Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.