Asterisk not running after reboot

VitalPBX Community Support General Discussion Asterisk not running after reboot

  • Post
    Gary
    Participant

    [root@intXXXXX ~]# systemctl status asterisk
    ● asterisk.service – Asterisk PBX
    Loaded: loaded (/usr/lib/systemd/system/asterisk.service; enabled; vendor preset: disabled)
    Active: activating (start) since Thu 2019-11-14 14:24:52 EST; 1s ago
    Docs: man:asterisk(8)
    Main PID: 12772 (asterisk)
    CGroup: /system.slice/asterisk.service
    └─12772 /usr/sbin/asterisk -g -f -U asterisk

    Nov 14 14:24:52 inXXXXX.com systemd[1]: asterisk.service holdoff time over, scheduling restart.
    Nov 14 14:24:52 inXXXXX.com systemd[1]: Stopped Asterisk PBX.
    Nov 14 14:24:52 inXXXXX.com systemd[1]: Starting Asterisk PBX…
    Nov 14 14:24:52 inXXXXX.com asterisk[12772]: Setting max files open to 20000
    Nov 14 14:24:53 inXXXXX.com asterisk[12772]: PBX UUID: 9abbe37c-abd7-XXXXXXXXXX
    Nov 14 14:24:53 inXXXXX.com asterisk[12772]: Unable to load config file ‘stasis.conf’
    Nov 14 14:24:53 inXXXXX.com asterisk[12772]: Could not load Stasis configuration; using defaults
    Nov 14 14:24:53 inXXXXX.com asterisk[12772]: [2019-11-14 14:24:53] NOTICE[12772]: loader.c:2377 load_modules: 314 modules will be loaded.

    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • Replies
    Gary
    Participant
    Up
    0
    Down

    I reinstalled system and restored backup.

     

    0
    Up
    0
    Down

    On this case you may use the full log to determine what is really happening.

    cat /var/log/asterisk/full | grep ERROR
    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.