Can’t reach Web GUI

VitalPBX Community Support General Discussion Can’t reach Web GUI

  • Post
    rgoldman
    Participant
    Up
    2
    Down
    Yesterday I installed VitalPBX for the first time, tried to setup Telnyx, inbound was working ok and never got Outbound working. HTTP requests started timing out and couldn’t reach Web GUI, or SIP register. Today I reinstalled from scratch and setup Telnyx again with Inbound/Outbound rules and suddenly Web GUI stops responding again and can’t do SIP register. Here’s a screenshot of the service status but I still get timeouts and failed registration, what could I be doing wrong?

    On a side note I was following this article: https://www.vitalpbx.org/blog/telnyx-sip-trunk-with-vitalpbx/ to setup Telnyx and Inbound was fine but couldn’t get Outbound working before I started having major issues (timeouts etc). On the config for Telnyx what is the Outgoing Username? The article simply says “telnyx” but is that right? I tried my SIP login etc, not sure, because theres already and Remote Outgoing Username.

    Any help much appreciated.

    • This topic was modified 4 months, 3 weeks ago by rgoldman.
    Attachments:
    You must be logged in to view attached files.
    0
  • You must be logged in to reply to this topic.