Conference Bridge "You are now Muted" Randomly

VitalPBX Community Support General Discussion Conference Bridge "You are now Muted" Randomly

Up
0
Down
  • Post
    PitzKey
    Participant
    US

    Hello everyone.

    We are experiencing an issue where external conference participants are randomly getting muted.

    This conference bridge has no PIN number, and can be accessed from internal by dialing the bridge number, and external callers can access it by calling a dedicated DID and they have to enter the bridge number in an IVR to join the Conference Bridge.

    This happens randomly where only external callers hear in the middle of the conference “You are now muted”

    Happened twice yesterday:

    [2019-12-23 16:01:29] VERBOSE[120566][C-000016e4] bridge_channel.c: Channel SIP/UnifiedVox-0000260a joined 'softmix' base-bridge <c62f86ed-60d7-4e3f-b1c4-9819cf183457>
    [2019-12-23 16:29:28] VERBOSE[120566][C-000016e4] file.c: <SIP/UnifiedVox-0000260a> Playing 'conf-muted.ulaw' (language 'en')
    [2019-12-23 16:46:44] VERBOSE[120566][C-000016e4] file.c: <SIP/UnifiedVox-0000260a> Playing 'conf-muted.ulaw' (language 'en')
    [2019-12-23 16:48:49] VERBOSE[120566][C-000016e4] bridge_channel.c: Channel SIP/UnifiedVox-0000260a left 'softmix' base-bridge <c62f86ed-60d7-4e3f-b1c4-9819cf183457>

    Seems to me that this is something related to the Trunk as this is only external calls.

    See attached Trunk settings

    I’m not sure where to start looking what might be the issue here.

    Appreciate any suggestions

    0
Viewing 7 replies - 1 through 7 (of 7 total)
  • Replies
    PitzKey
    Participant
    US

    Conference Settings:

    0
    PitzKey
    Participant
    US

    Default SIP Profile

    0

    We will try to reproduce the issue and find a solution to this.

    0
    PitzKey
    Participant
    US

    Further testing this. It appears that when you press 1, during a conference, you are getting muted. 

    There might be a possibility that the caller accidentally pressed 1 – they claim they did not..

    I enabled now DTMF logging so we can see if the PBX receives any DTMF when it occurs again.

    Is there any way how we can disable this option, or at least change it to double or triple digits?

     

    Thanks

    0
    PitzKey
    Participant
    US

    Any update on this? we want to disable or change this Mute/Un-mute by pressing 1.

    Thanks

    0

    You may change these settings in the following file: /etc/asterisk/ombutel/confbridge__20-menu.conf

    Remember to reload the asterisk settings:

    asterisk -rx"core reload"
    0
    PitzKey
    Participant
    US

    That did the trick.

    Feature Request: Please allow enable/disable this menu, as well as modifying these menu options from the GUI

    Thanks

    0
Viewing 7 replies - 1 through 7 (of 7 total)

Tagged: 

  • You must be logged in to reply to this topic.