Configuracion Voicemail

VitalPBX Community Support General Discussion Configuracion Voicemail

Up
-1
Down
  • Post
    Up
    -1
    Down
    dgameroruiz
    Participant
    Hola,

    Estoy configurando la llamada entrante para que en caso de no ser atendida la llamada se dirija a un voicemail, tengo la siguiente configuración

    – En la extensión 1001 tengo configurado el correo electrónico y habilitado el correo de voz

    – La llamada entrante va dirigida a un grupo de timbrado, como último destino he configurado un anuncio con destino al correo de voz asociado a la extensión 1001.

    Me surgen los siguientes problemas

    – No localizo la opción para quitara locución por defecto, es decir se reproduce el audio configurado en el anuncio y a continuación la locución predeterminada

    – Al guardar el mensaje de voz no se recibe el correo, la configuración de voicemail está en Usar servidor de correo integrado, pero al introducir los datos muestra una bandera roja pero no se muestra el error, adjunto imagen.

    Espero me puedan ayudar.

    Un saludo.

    Attachments:
    You must be logged in to view attached files.
    0
Viewing 5 replies - 1 through 5 (of 5 total)
  • Replies
    Answering to your questions:

    For removing any announcement on Voicemail you need to do the following:

    • Edit the extension 1001, and, on the Voicemail tab, enable the option “Skip Instructions
    • Now, on the Ring Group, in the dropdown “Last Destination“, select the option “Voicemail Direct“, and then, select the desired extension, in this case, the extension 1001.

    Off-topic, sorry for answering in English, but in this way, my answer may help others.

     

    0
    About the issue with the email configurations, you may try to enable PHP display errors option. so, for this, you may follow these instructions:

    1. Go to the Linux console
    2. Edit the file /etc/php.ini, you may use vim or nano
    3. Search for the lines “error_reporting” and “display_errors“, uncomment these line if are commented
    4. change the line value of “error_reporting” to “E_ALL
    5. and change the line value of “display_errors” to “On
    6. Restart the apache service “systemctl restart httpd
    7. Finally, go to the GUI, and try saving email settings again, the error must be shown.
    Attachments:
    You must be logged in to view attached files.
    0
    dgameroruiz
    Participant
    Hi, thanks for the reply, I have disabled the default voice over by following your instructions.

    I have verified that postfix was not installed, that is why it indicated the error in the vitalpbx gui, I have installed postfix and the data is saved but I cannot send email, it indicates this error

    sSMTP [13115]: 530 5.7.1 Client was not authenticated

    I have configured vitalpbx to use a gmail account

    0
    dgameroruiz
    Participant
    Hello, a question that mail server uses vitalpbx ??
    I have installed vitalpbx on another server and it seems that no mail delivery server is installed, I have tried to install postfix but it does not work.
    Can you give me any indication to review?

    A greeting.

    0
    dgameroruiz
    Participant
    I have been able to solve it, the problem is in the lxc container, I have had to change the vps to kvm and it allows sending email.
    0
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.