Dashboard after upgrade not working

VitalPBX Community Support General Discussion Dashboard after upgrade not working

  • Post
    csweeney
    Participant

    Just upgraded to the 2.4.0-6 release and after the upgrade the dashboard isn’t working.  The only thing showing is hardware info and system information, the rest is all showing — for everything.

     

    DistroCentOS Linux release 7.7.1908 (Core)Kernel3.10.0-1062.12.1.el7.x86_64Asterisk16.6.2VitalPBX Carrier2.4.0-6Last bootThu, 27 Feb 2020 11:22:44 -0500

    0
Viewing 4 replies - 1 through 4 (of 4 total)
  • Replies
    Up
    0
    Down

    You may check the status of the dashboard service using the following command:

    systemctl status vpbx-monitor.service

    Make sure your PBX is not behind an additional firewall that can be blocking the websocket ports (3000 and 3005).

    If you are using https, make sure you’ve applied the right certificates to the HTTP server.

    0
    csweeney
    Participant
    Up
    0
    Down

    @ing-joserivera26 litteraly no changes were made other then the vitalpbx software upgrade processed though the control panel –> Check for Upgrades link.

     

    [root@lcr ~]# systemctl status vpbx-monitor.service

    vpbx-monitor.service – VitalPBX Server Monitoring

       Loaded: loaded (/usr/lib/systemd/system/vpbx-monitor.service; enabled; vendor preset: disabled)

       Active: active (running) since Thu 2020-02-27 11:23:11 EST; 44min ago

    Main PID: 4915 (vpbx)

       CGroup: /system.slice/vpbx-monitor.service

               └─4915 /usr/share/ombutel/monitor/vpbx

     

    Feb 27 11:23:11 lcr.versadns.com systemd[1]: Started VitalPBX Server Monitoring.

    Feb 27 11:23:12 lcr.versadns.com vpbx[4915]: Starting VitalPBX Monitor…Server up and running at host 0.0.0.0 and port 3000

    Feb 27 11:23:12 lcr.versadns.com vpbx[4915]: Secure Server up and running at host 0.0.0.0 and port 3005

     

    0
    Up
    0
    Down

    Try this,

    Go to Admin >> System Settings >> HTTP Server

    Click in the button “Save”, and then, refresh the browser.

    0
    csweeney
    Participant
    Up
    0
    Down

    @ing-joserivera26

     

    Yes that fixed it, thank you!

     

    0
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Dashboard after upgrade not working’ is closed to new replies.