Default Voice Prompt Language

VitalPBX Community Support General Discussion Default Voice Prompt Language

Up
0
Down
  • Post
    mrrodge
    Participant

    Morning, still setting up my first test rig – going pretty well so far.

    Just wondering, is there a way of adding extra languages for voice prompts?  I’m in the UK and the only option appears to be an american woman; whilst I don’t mind it, some of my users will be driven mad with the accent!

    Thanks!

    0
Viewing 6 replies - 1 through 6 (of 6 total)
  • Replies
    mrrodge
    Participant

    Never mind – Got it!  Thanks!

    0

    I guess you already found the Asterisk sounds module.

    0
    mrrodge
    Participant

    Sure did.  Thanks!  Quick query whilst you’re here… Not really worth its own thread.  Was wondering, the ring back seems to be forced by the VPBX machine, so in the event an outgoing call doesn’t connect, i.e. badly configured trunk, the internal ring back is played.  This also sounds a little weird when ringing UK numbers as our ring back doesn’t sound the same.  Is there a way to configure this?

    Thanks!

    0

    No, the ring back is not forced by VitalPBX. try to configure the tone zone on SIP Settings module (Settings >> Tecnology Settings >> SIP Settings)

    0
    mrrodge
    Participant

    Thanks for the info – already did that.  The way it is now sounds exactly like FreePBX does when you add an ‘r’ under trunk settings i.e. if the call recipient of an outgoing call is engaged, the PBX provides in built ring back before the engaged tone is heard.

    Same when dialling an invalid number – the user gets ring back before being cut off.

    0

    If you want to disable the ring tone, you can create a new dial profile (Settings >> Technology Settings >> Dial Profiles) and assign it to your trunk

    0
Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.