DID inbound routing issue

VitalPBX Community Support General Discussion DID inbound routing issue

  • Post
    sayedshanab
    Participant
    Up
    0
    Down

    Hi all,

    We have a multi-tenant vitalpbx and trying to use the routing through DID to reach a specific destination. for current time, we are trying one DID to test. when we create a trunk on mater tenant and created the inbound route with our DID and the call reached successfully. we removed the inbound and created another tenant and created a inbound routing with our DID but we get message “im-sorry&no-route-exists-to-dest&vm-goodbyet” and I have to delete the trunk and re create it again to be able to receive the call to the specific destination. is there a way to avoid such issue or a button to press after deleting any inbound route and creating another with the same DID under another tenant to update the routing path to the new route?

     

    Regards,

    0
Viewing 3 replies - 1 through 3 (of 3 total)
  • Replies
    axxtel000
    Participant
    Up
    1
    Down
    Hello,

    Have you found a solution to this issue?  I seem to be having the same.

     

    0
    Up
    1
    Down
    1. Centralize trunks on the main tenant or administrative tenant
    2. Share the trunks using the tenant module
    3. Define the inbound DIDs on the tenants module
    4. Don’t forget to apply changes
    0
    axxtel000
    Participant
    Up
    0
    Down
    Thanks for your response.   I saw a video referencing this approach, however I am unable to set the DID’s.   I have attached my screen shot.   I am running version 3.0.6-2

    Thanks

    Attachments:
    You must be logged in to view attached files.
    0
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.