DTMF not detected

VitalPBX Community Support General Discussion DTMF not detected

  • Post
    tasagore
    Participant

    Hi

    I’m using VitalPBX VitalPBX 2.0.5-5 and I can’t find the problem but DTMF is not working in our system. For example my extension is configured as DTMF AUTO but when I try to transfer a phone call I can’t use *2 because the DTMF is not detected. I’ve tried with DTMF configured with RFC2833 (that was how our old Elastix was configured and all was working fine) but also does not works.

    Any hint? This happens with Cisco Phones, Alcatel, Grandstream…so I suppose that the problem is in some VitalPBX setting.

    0
Viewing 3 replies - 1 through 3 (of 3 total)
  • Replies
    DannyLarsen
    Participant
    none
    Up
    0
    Down

    Check in your Default Dial Profile

    “Allow Transfer by”

    0
    tasagore
    Participant
    Up
    0
    Down
    Posted by: DannyLarsen

    Check in your Default Dial Profile

    “Allow Transfer by”

    “Allow Transfer by”=both

    Anyway I’ve use *2 as example, really all feature codes fail.

    0
    DannyLarsen
    Participant
    none
    Up
    0
    Down

    Can your phone login to voice mail internally with *97      at this point does it prompt for a password ?

    If it says comedian mail the phone is not registered correctly.

    If it can’t hear the password dtmf digits make sure the phone is set to rfc2833

    Also in your Settings/TechnologySettings/SipSettings/Network make sure you have your local network defined

    If the phones are at a different site or on vps make sure you have the extensions set to NAT force Comedia

    We have many many yealink grandstream and some cisco with no issue

     

    0
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.