external call to my extension 1053

VitalPBX Community Support General Discussion external call to my extension 1053

  • Post
    VladimirT
    Participant

    I have an incoming call from the external line. How to make the abonent dial the internal number 1053 and the call came to my phone the internal number 1053?

    If I configure via the voice menu, I can dial only one digit.

    0
Viewing 15 replies - 1 through 15 (of 25 total)
  • Replies
    Up
    0
    Down

    What is your current call flow?

    Do you have an IVR?

    0
    VladimirT
    Participant
    Up
    0
    Down

    Yes i have IVR.   The call comes from an external trunk. Next – welcome IVR, next internal extension .

    0
    VladimirT
    Participant
    Up
    0
    Down

    The task is very simple. An external abonent calls to us, listens  welcoming IVR and then must dial the employee’s internal number (provided that he knows the internal numbers)

    How to do it? In the voice menu, you can select only one number, specify the internal numbers in the menu – it does not work. Switching works if there is only one digit in the menu.

    0
    Up
    0
    Down

    May you share a picture of your IVR configurations

    0
    VladimirT
    Participant
    Up
    0
    Down

    in this  picture ivr2 ,  i can choose  only  “3” to call 1155 Glavbuh  !  if External-Caller,  after  WelcomeIVR ,  press 1000   or  2222  , then redirect  did not work.

    0
    VladimirT
    Participant
    Up
    0
    Down

    exacly

    0
    Up
    0
    Down

    You have to options to enable direct dialing in the IVR:

    1. Enable the “Direct Dial” option under the General tab
    2. Add in the digit field of IVR entries the number as pattern, e.g: _1000
    0
    VladimirT
    Participant
    Up
    0
    Down

    Did as you said. But still does not work

    0
    VladimirT
    Participant
    Up
    0
    Down

    Direct Dial –  enabled !  but does not work  🙁

    0
    Up
    0
    Down

    When your dial an IVR option you must not press the # key.

    If you continue with troubles, please share a full call log to the IVR

    0
    VladimirT
    Participant
    Up
    0
    Down

    troubles continue ! 🙁

    Reinstalled the station again! Version 2.1.0.6 is the latest. Registered the rules for incoming calls. Set up a rule on the gateway. I did everything according to your instructions. Did not help! I dial the four-digit extension number and the call does not come to the extension number. If you make one digit in the selection menu, the call passes! HELP!

    0
    VladimirT
    Participant
    Up
    0
    Down

    I didn`t press #

    0
    Up
    0
    Down

    You must to provide a full call log to analyze it

    0
    VladimirT
    Participant
    Up
    0
    Down

    Where  I can find it  FULL LOG? 

    0
    Up
    0
    Down

    You may get the log from Asterisk CLI

    0
Viewing 15 replies - 1 through 15 (of 25 total)
  • You must be logged in to reply to this topic.