Fax problem

  • Post
    pftech-pf
    Participant

    Hi there,

    I’m pretty new over VitalPBX. We’d like to start using some sort of FOIP service (fax over voip). We run our own VitalPBX for our office, everything is great.

    I’ve setup fax receiving on incoming calls, even tried fax detect with 5 seconds setting. It seems it’s working because when I try to send a fax, for about 30 seconds, my fax stays connected to the voip number trying to send it, then it just quit with error in trasmission.

    I’ve turned on T.38 support. We’re using G.711a codec.

    I’ve also tried with the 2.2.1rc release to install fax sending module and tried to send one, but it asks me for a password…

    Someone can help me?

    Regards

    Paolo

    0
Viewing 7 replies - 1 through 7 (of 7 total)
  • Replies
    Up
    0
    Down

    Do you have an screenshot? Because there’s any place where the module ask for password!!

    0
    pftech-pf
    Participant
    Up
    0
    Down

    Here is the screenshot of the error…. it appears immediately after pressing Send button.

    0
    Up
    0
    Down

    May you send me a screenshot of your global fax settings?

    0
    pftech-pf
    Participant
    Up
    0
    Down

    Here it is:

    I’ve just masked my email and area code.

    Best regards,

    Paolo

    0
    Up
    0
    Down

    Do you have installed the PBX in a vps or locally? 

    If you have installed in a vps, which vps are you using?

    Note: usually this issue happens when you try to send faxes from external host, so, to avoid it, you must to list any allowed host on the global fax settings.

    0
    pftech-pf
    Participant
    Up
    0
    Down

    Our pbx is installed over a vps, it’s a VM over KVM solution. We’ve a cluster of server using Proxmox VE.

    The pbx is directly connected to the internet. I’ve tried putting public ip address in the global fax settings but nothing changed. I’m still getting that 500 PASS error.

    Regards,

    Paolo

    0
    Up
    0
    Down

    Check with the command ip a if you have any other IP address.

    0
Viewing 7 replies - 1 through 7 (of 7 total)

Tagged: ,

  • You must be logged in to reply to this topic.