Feature Categories

VitalPBX Community Support General Discussion Feature Categories

Up
0
Down
  • Post
    AussieJoe
    Participant

    Trying to create 2 sets of features, one for admin/executive users and one for normal staff. If I create a new blank record, then save and reload config it has filled in all the same enabled features from the other records. I can’t then remove any enabled features.

    When you remove a feature and then say update, it puts the feature back in. Can’t seem to add a feature either, it does the same thing.

    Thanks,

    Joe

     

    0
Viewing 10 replies - 1 through 10 (of 10 total)
  • Replies

    Which browser are you using?

     

    0
    AussieJoe
    Participant

    Chromium. Just tried Firefox and it does the same thing.

    0

    I just tried in our demo server and is working as expected.

    You can check it by your self:

    https://demo.vitalpbx.org

    User: DEMO

    Password: DEMO

     

    0
    AussieJoe
    Participant

    It does not work for me. In your demo server I added 3 Spy options (*54 *56 and *57), updated and applied and now I can’t remove them or add *55.  Does it work for you? If so what browser?

    Thanks,

    Joe

    0

    I am using Google chrome on Android and Windows 10

    0
    AussieJoe
    Participant

    Tried Chrome on Android and even Edge on Win 10. They all do the same. The items move but pressing “Update” puts them back. Is there a way to do this manually in a config file or via MySQL?

    Thanks,

    Joe

    0
    AussieJoe
    Participant

    It’s like pressing Update is undoing any changes somehow.

    0

    We are checking

    0
    AussieJoe
    Participant

    Just did an update and it seems fine now. It looks like the changes have stayed from what I tried to change before too without me having to update them again. Thank you so much for your help.

    Joe

    0

    Yes, it was an issue fixed up in revision 2 of version 2.3.1

    0
Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.