firewalld: AllowZoneDrifting=yes

VitalPBX Community Support General Discussion firewalld: AllowZoneDrifting=yes

  • This topic has 0 replies, 1 voice, and was last updated 1 year ago by cbfs.
  • Post
    cbfs
    Participant
    Up
    2
    Down
    ::
    I am seeing this log message on a new VitalPBX system:

    <span class="s1">Nov 27 00:00:54 pbx01 firewalld[3047]: WARNING: AllowZoneDrifting is enabled. This is considered an insecure configuration option. It will be removed in a future release. Please consider disabling it now.

    Is there a reason why AllowZoneDrifting=yes is set in /etc/firewalld/firewalld.conf?

     

    • This topic was modified 1 year ago by cbfs.
    • This topic was modified 1 year ago by cbfs.
    0

Tagged: 

  • The forum ‘General Discussion’ is closed to new topics and replies.