Follow Me with Prompt Callee Enabled

VitalPBX Community Support General Discussion Follow Me with Prompt Callee Enabled

  • Post
    PitzKey
    Participant
    US
    Up
    1
    Down

    Hi guys,

    FollowMe setup:

    -Initial ring time = 5 Seconds
    -Ring strategy=Ring All
    -FollowMe list = Extension and External Number.
    -Prompt Callee = Enabled.
    -All other Greetings, such as “Please hold while I try to locate” etc, are disabled.

    2 issues:

    1) As soon as the external number answers the call, it stops ringing on the desk phone. Even the external number (callee) did not yet press 1 or 2.

    2) If the external number does not press 1 or 2 and chooses to hang up instead, the call gets disconnected.

    See log for issue 2: https://pastebin.com/rP7iHSKe (raw version)

    Let me know if you need any further info.

     

    Thanks

     

    0
Viewing 3 replies - 16 through 18 (of 18 total)
  • Replies
    PitzKey
    Participant
    US
    Up
    0
    Down
    Hello Vital PBX Team,

    FollowMe is still buggy right now. For example, if you have an incoming call, but you press 2, or don’t press anything and then hang up. The caller get’s disconnected without going to voicemail.

    The suggestion made above is working 100% for two reasons:

    1. Because if you have an initial ring time of 5 seconds and you have your extension number in the FollowMe list, the call will continue ringing when calling the follow me list. (Right now, it stops and starts again which is annoying)
    2. In the suggestion, I use the U options, which does not Answer the calling channel until the callee presses 1.

    This is quite critical to get resolved.

    Thanks

    0
    PitzKey
    Participant
    US
    Up
    0
    Down
    Bump?
    0
    PitzKey
    Participant
    US
    Up
    0
    Down
    Bump?….
    0
Viewing 3 replies - 16 through 18 (of 18 total)

Tagged: 

  • The forum ‘General Discussion’ is closed to new topics and replies.