Google Cloud No Sound Problem

VitalPBX Community Support General Discussion Google Cloud No Sound Problem

Up
0
Down
  • Post
Viewing 8 replies - 1 through 8 (of 8 total)
  • Replies

    Did you already configure the Google Cloud Firewall?  You must to open the following ports: 5060, 10000 – 20000

    0
    voiprehberi
    Participant

    I already did the firewall settings if you want i can send screenshots of my firewall settings.

    0

    Also you must to configure the local and public network in the sip settings and enable the nat option in your extensions

    0
    voiprehberi
    Participant

    I enabled nat with “force” setting and configure internal ip- public ip.

    Nothing is changed. ??

    0

    Maybe is because of the IPTables script you executed in your server.

    0
    voiprehberi
    Participant

    I just did fresh install of vital pbx on google cloud intance. I configure the sip settings/network tab and i enabled NAT on both extensions. But again no sound both sides. I can’t understand where am i wrong ?

    Extensions are ringing but no sound comes.

    Please help me 

    0
    voiprehberi
    Participant

    What is the “Strict RTP learning after remote address set to:” stands for ? 

    0
    voiprehberi
    Participant

    I just misconfig the sip settings/network tab. Sorry my bad.  ? Worked flawlessly. 

    You should config sip settings/network tab like this post. https://vitalpbx.org/en/community/general-discussion/one-way-audio-on-amazon-aws/paged/2/#post-483

    I run the script which i shared on this title https://vitalpbx.org/en/community/general-discussion/avoid-sipvicious-and-other-attacks-bash-script/

    All features working flawlessly.

    Thanks.

    0
Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.