having difficuty in installing from USB/CD

VitalPBX Community Support General Discussion having difficuty in installing from USB/CD

  • Post
    Will
    Participant

     

    I downloaded vitalPBX online and put the ISO file in a USB.
    I can successfully installed the system. But later when I log in I found it’s only a basic CentOS. There is no asterisk inside.
    Can anyone help me about this?

    Here is what I tried for the troubleshoot.

    It will be a good idea if there is MD5 information in the download page so people can verify it. But I believed the iso file should be working since I can installed it on Vmware. It works perfectly in VMWARE.

    I tried to switch the UEFI / LEGACY mode in the BIOS.
    When it’s legacy, I can see the Install screen with the VITALPBX banner picture on the bottom. It looks the same as the one shown in the VMWARE. But I cannot installed it. It goes to the emergency mode. I attached the picture. Error message is something like ” dracut warning could not boot /dev/root does not exist “.
    When it’s UEFI, the install screen is different. I can still see the options install / test the medial and then install, but the VITALPBX banner is no longer on the screen. The font is smaller. But they can install without problems. The whole process seems normal, I format hard drive, choose language, set up password etc. But there is no astersik after the installation. System boots fine.

    I tried to use YUMI to make the USB but it didn’t work. Then I change the rufus, it can install as I mentioned above. I also change to LinuxLive USB creator suspecting it might be the software based on this article:
    https://www.techbrown.com/fix-installation-failed-boot-dev-root-not-exist-centos-7.shtml

    I also burned it a DVD. Same thing. I tried to install to other two desktop, they all go to emergency mode and the installation halts.

    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • Replies
    Will
    Participant
    Up
    0
    Down

    I just fixed it. I used Rufus and then I need to choose DD instead of ISO.

    0
    Up
    0
    Down

    Thanks for share the solution

    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.