How to Report Bugs and Issues.

VitalPBX Community Support Reporting an Issue How to Report Bugs and Issues.

  • Post
    Joseph Montes
    Keymaster
    US
    Hello and Welcome to the VitalPBX Beta Test Forum Board.

    Here is where you will be able to discuss your opinions and report on bugs and issues you may find on VitalPBX. Here are some guides you can use on how you can report the issue you have found. This will really help us on resolving the issues, and again, thank you for your contributions.

    1. Details
      • Make sure that you include all of the steps you did, so we can reproduce the issue in hand.
      • Share the complete error screens, either in a screenshot or copy and paste the text.
      • Share your system information, so we can know your exact environment.
        Dashboard
        You will find your hardware and system information on the dashboard of your VitalPBX installation.
    2. Pictures, Pictures, Pictures
      • Share as many images from your settings and errors that you might see on screen.
      • You can use the “Upload Attachment” feature at the bottom to upload your images to the post.
        Upload Attachment
      • You can also use a service like ImgBB to host your images, and use the “Insert image” option from the post.
        Insert image
    3. Did you try to solve the issue?
      • Share with us what you have tried to solve the issue. For example, did you try to reinstall the ISO image, did you run the VitalPBX commands on the CLI, etc.
    4. Did you find a workaround?
      • If you have found a workaround on the issue, please share with us what you have done, so we can find the true solution to the issue and implement it on the stable version.

    So these would be some useful guides on how you can use this forum board to share your reports and we can make VitalPBX even better.

    Kind Regards,
    – VitalPBX Team

    2
Viewing 1 replies (of 1 total)
  • Replies
    voipnowpbx
    Participant
    Up
    0
    Down
    Issues with registering an external trunk via registration. It appears we have tried everything possible, we even found some tutorials and have properly set our trunk up, however, it is not registering. We have spent all day on just trying to register an sip trunk with no success.
    Attachments:
    You must be logged in to view attached files.
    0
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.