Impoosible to register extension on VitalPBX communicator/Microsip/Tapi driver

VitalPBX Community Support General Discussion Impoosible to register extension on VitalPBX communicator/Microsip/Tapi driver

  • Post
    SebastienCGM
    Participant
    Up
    0
    Down
    Hello,

    For one of our clients we have set up a VitalPBX voip solution. On her 2 Gigaset phones (1 portable, 1 fixed) we can register the corresponding extensions (200 and 201) perfectly. However, when we try to add extension number 203 to a MicroSip or VitalPBX communicator, we get a registration failure: 408 Request timeout.

    I’ve double checked the login and password, it is correct. So is all the other data. Could you think of any reason as to why I cannot register this extension?

    Thanks in advance!

    Sébastien

    0
Viewing 6 replies - 1 through 6 (of 6 total)
  • Replies
    Rodrigo Cuadra
    Keymaster
    US
    Up
    -1
    Down
    Sébastien

    There are several things you can check:

    1.- If you are creating SIP extensions in VitalPBX version 3, the registration port is 5062. The PJSIP registration port is 5060.

    2.- Verify that the Firewall has not blocked the IP of the computers where you are registering the Softphones. Go to Admin / Firewall / Settings BANLIST TAB

    3.- When creating the extension, if it is PJSIP, verify that the profile you are using is correct: Default PJSIP

     

    0
    SebastienCGM
    Participant
    Up
    0
    Down
    Hello,

    Thank you for your response, we already tried all those steps, I should have mentioned that 🙂 We only create SIP-extensiosn, and not PJSIP.

    0
    Rodrigo Cuadra
    Keymaster
    US
    Up
    -1
    Down
    When using SIP in version 3, you must set the Domain of the VitalPBX Communicator to port 5062, for example: 192.168.10.50:5062
    0
    SebastienCGM
    Participant
    Up
    0
    Down
    Hello,

    I’ve tried everything:

    • with port number after the ip-adress
    • without port number after the ip-adress
    • with port number after the website adress
    • without port number after the website adress

    And all with the same result you can find as screenshot in the attachments.

    Attachments:
    You must be logged in to view attached files.
    0
    Rodrigo Cuadra
    Keymaster
    US
    Up
    -1
    Down
    You don’t need to put anything in the proxy field, please delete that content.
    0
    SebastienCGM
    Participant
    Up
    0
    Down
    Hello,

    Deleting that field did not change the registering…But I’ve tried it with creating a new PJSIP extension, and PJSIP does get registered, so the problem seems to lie with SIP extensions. We’ll start using PJSIP from now on.

    0
Viewing 6 replies - 1 through 6 (of 6 total)
  • The forum ‘General Discussion’ is closed to new topics and replies.