Input Routes

Up
0
Down
  • Post
    novapcjau
    Participant

    I have a trunk configured and selected for a specific class service when I create an input route using that trunk gives me an error message and I do not get the connection.
    However I have another trunk configured with another class service that is from another company, this works correctly.

    0
Viewing 14 replies - 1 through 14 (of 14 total)
  • Replies

    If you change the class of services from Default to another in the trunks configuration, the call is not routed by the inbound routes, is routed directly through the CoS assigned to the trunk.

    0
    novapcjau
    Participant

    How do I create an input rule using Class Service?

    0

    Why did you change the CoS to the trunk? Is there any special reason?

    The only way to create Input rules is left the default CoS in the trunk Settings, when you change the CoS to the trunk is because you want that the callers get access directly to your local dialplan in that CoS.

    Ej.: If you define the extension 8090 with a CoS called “direct-calls”, and you assign that CoS to a trunk, then, an external caller can dial the extension 8090 directly without any Input Route

    0
    voiprehberi
    Participant

    I have similar problem for inbound routes. I setup the trunk and registered from ITSP. But when i call the DID its no answer, no dial tone.

    Here is the inbound route setting: 

     

    Can you help me please ?

    0
    Posted by: raksart

    I have similar problem for inbound routes. I setup the trunk and registered from ITSP. But when i call the DID its no answer, no dial tone.

    Here is the inbound route setting: 

     

    Can you help me please ?

    Which class of service (context) has yout trunk?

    0
    voiprehberi
    Participant

    Here is my trunk settings

    0
    voiprehberi
    Participant

    Here is my class of service settings;

    0
    Posted by: raksart

    Here is my trunk settings

    Sorry, I cannot see your attachments!

    0
    voiprehberi
    Participant

    I cand send screenshots via pm if you ok ?

    0

    Just tell me if the trunk has as CoS the “Trunk Default” value?

    also send me a trace of an incoming call.

     

    0
    voiprehberi
    Participant

    Yes,

    CoS is the default. How can i trace the incoming call ? I cant use the asterisk cli command on Asterisk CLI panel.

    0

    No, you must to go to the Linux console and execute the following command: asterisk -rvvvvvvvvvvvvvv

    after execute the command you will be able to monitoring all the asterisk activity. 

    0

    Solved via chat @raksart

    The issue of Outbound and Inbound Calls was due a wrong configuration in the trunks and Inbound Routes

    0
Viewing 14 replies - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.