Installer dont work

VitalPBX Community Support General Discussion Installer dont work

  • Post
    rnervi
    Participant
    targetr: X64 I3 processor

    ram 4gb

    Installation starts and locks after few seconds with this error

     

    7:device-mapper-event 1.02.170-6.el7.x86-64 requires device-mapper = 7:1.02.170-6.el7

     

    and stops.

    Some ideas ?

    0
Viewing 6 replies - 1 through 6 (of 6 total)
  • Replies
    Rodrigo Cuadra
    Keymaster
    US
    Up
    0
    Down
    If you are installing from the ISO we recommend you first install a Centos 7 minimal and then install from the VPS script, see the following link:

    https://github.com/VitalPBX/VPS

    If you have problems installing Centos 7 minimal, there is very little that can be done as it would be a limitation of the Centos 7 kernel with new hardware.

    0
    rnervi
    Participant
    Up
    0
    Down
    ok will try. will install centos7_x64 minimal

    ty

    0
    rnervi
    Participant
    Up
    0
    Down
    oh god. centos7_x64 dont install in this HW !

    will change .. ty

    0
    rnervi
    Participant
    Up
    0
    Down
    BAD target SSD

    changed and now is installing 😐

    0
    rnervi
    Participant
    Up
    0
    Down
    nada.

    changed 4 pcs

    3 ssd

    3 hard disk. same error.

     

    will use anothed pbx 🙁

    or the 2.0 !?

    0
    rnervi
    Participant
    Up
    0
    Down
    definitely the released ISO dont’ install the centos7/64 part.

    So I’ve hand installed a basic 7/64 and then installed vital as per
    <h3 class=”null”>VitalPBX Download and VPS Installation Guide.</h3>

    0
Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.