Issue when re installing Vitxi addon

VitalPBX Community Support VitXi WebRTC Issue when re installing Vitxi addon

  • Post
    rpech
    Participant
    Hi first of all I would like to thank you for the amount effort you put into making a program of this great quality.

    I had a small issue with a password manager that overwrote my complicated auto generated password, since I did not find the option to reset I uninstalled the addon and installed again, but then I get the following error, it seems the wizard is not ran again.

    Attachments:
    You must be logged in to view attached files.
    1
Viewing 3 replies - 1 through 3 (of 3 total)
  • Replies
    Up
    1
    Down
    Do the following in the Linux console:

    #Drop the database
    mysql -uroot -e’drop database if exists vitxi’

    #Remove installation file
    rm -rf /var/lib/vitxi/wizard.conf

    Then, try accessing through the WebGUI; it must show you the installation wizard.

    2
    Maynor Peralta
    Keymaster
    NI
    Up
    1
    Down
    Hello! Thank you very much for your comments.

    On your server, you can delete the “wizard.conf” file located in “/var/ lib/vitxi/”. After deleting the file, reload VitXi and you should be shown the installation wizard.

    In the next version this issue will be solved.

    Best Regards!

    2
    rpech
    Participant
    Up
    1
    Down
    Thank you very much for the prompt response, removing the wizard allowed me to continue.

    Keep up the good work, you guys are making a huge difference.

    1
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.