Linphone

  • Post
    samdudu
    Participant

    SIp account registers with Linphone app, but when i make calls just dead air

    Tried the same extension using same credentials with ZoiPer works fine. Please do you know if Linphone requires any special / additional settings?

    0
Viewing 4 replies - 1 through 4 (of 4 total)
  • Replies
    tonywhelan
    Participant
    Up
    0
    Down

    Hi, Linphone works for me on an extension and always has, never needed any special settings.

    Can you make internal calls – eg to the speaking clock (*70 by default)? If you get silence then maybe your Linphone’s Settings/Multimedia/Audio Playback setting is pointing at wrong audio device?

    0
    samdudu
    Participant
    Up
    0
    Down

    I checked the CDR, i think the issue is that “Call Type” instead of sending the call as outgoing the calls are routed as “internal” – refer to attached image

    Used the same credentials on ZoiPer and X-Lite works fine. That is why i think maybe a setting on the Linphone app. Tried on 3 different Android devices same issue

    0
    mo10
    Moderator
    none
    Up
    0
    Down

    @babaeniyan

    Share your Linphone Settings, please.

    @tonywhelan might be so kind to take a look at it.

     

    0
    samdudu
    Participant
    Up
    0
    Down

    Thanks, i deleted the app. Too much effort to get it working. Tried several apps with the same credentials and all work perfectly, i don’t know why the Linphone didn’t work.

    0
Viewing 4 replies - 1 through 4 (of 4 total)

Tagged: 

  • You must be logged in to reply to this topic.