NAT settings

  • Post
    novapcjau
    Participant
    Up
    1
    Down
    Hello I use my PBX on a VPS Do Brazil.

    This VPS is behind a NAT I was instructed to configure the sip.conf file and leave it like this:

    nat = force_rport, comedy
    localnet = 192.168.0.3 / 255.255.255.0
    externip = 200.98.73.47
    media_address = 200.98.73.47
    externaddr = 200.98.73.47

    I have problems when connecting always one side does not listen even when using IAX.

    I would like to know what would be the correct file to make the changes.

    0
Viewing 5 replies - 1 through 5 (of 5 total)
  • Replies
    Up
    1
    Down
    You should use the GUI to configure those parameters. If you are utilizing SIP, then use the SIP Settings, otherwise, use the PJSIP settings module.

    Actually, you can add those parameters in both modules if you would like to.

    0
    novapcjau
    Participant
    Up
    1
    Down
    Could you give me the places to make the change please?
    0
    novapcjau
    Participant
    Up
    1
    Down
    would it be here for example?
    Attachments:
    You must be logged in to view attached files.
    0
    Up
    -1
    Down
    You hit the nail on the head!

    Remember you should also configure PJSIP settings with the same parameters.

    0
    novapcjau
    Participant
    Up
    1
    Down
    in my case i am using the IAX for it is accurate?
    0
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.