New setup Inbound not working v2.3.8 with Skyetel

VitalPBX Community Support General Discussion New setup Inbound not working v2.3.8 with Skyetel

  • Post
    larlap
    Participant

    I signed up with Skyetel, created a Endpoint Group, purchased a DID, and setup IncrediblePbx as described in Ward’s writeup, item 22.

    In this item 22, the PBX:External:Trunks:PJSIP port specified is 5060 and the port on Skyetel is 5062. In item 7 Admin:Security:Firewall:Services port is 5080.

    When I call that DID, almost immediately I hear 3 beeps and the call disconnects. There is no record that I can find on the Incredible side that a call arrived. I can see activity on the Skyetel side, specifically in the Call Records and on the Dashboard.

    What to do?

    0
Viewing 12 replies - 1 through 12 (of 12 total)
  • Replies
    larlap
    Participant
    Up
    0
    Down

    I made some changes. Now when dialing into the new DID, I hear:

    “I’m sorry, no route exists for the dialed destination.”

    0
    Up
    0
    Down

    You must check the Asterisk CLI to really know what is happening.

    0
    larlap
    Participant
    Up
    0
    Down

    Can you suggest a command to execute to test?

    0
    larlap
    Participant
    Up
    0
    Down

    I think the log is saying invalid destination/extension.

    2019-11-21 12:51:29] VERBOSE[16353][C-00000003] pbx_builtins.c: Goto (dynamic-routing-in,s,11)
    	[2019-11-21 12:51:29] VERBOSE[16353][C-00000003] pbx.c: Executing [s@dynamic-routing-in:11] Return("PJSIP/Skyetel-00000002", "") in new stack
    	[2019-11-21 12:51:29] VERBOSE[16353][C-00000003] pbx.c: Executing [12015551212@default-trunk:5] Goto("PJSIP/Skyetel-00000002", "incoming-calls,12015551212,1") in new stack
    	[2019-11-21 12:51:29] VERBOSE[16353][C-00000003] pbx_builtins.c: Goto (incoming-calls,12015551212,1)
    	[2019-11-21 12:51:29] VERBOSE[16353][C-00000003] pbx.c: Channel 'PJSIP/Skyetel-00000002' sent to invalid extension: context,exten,priority=incoming-calls,12015551212,1
    	[2019-11-21 12:51:29] VERBOSE[16353][C-00000003] pbx.c: Executing [i@incoming-calls:1] NoCDR("PJSIP/Skyetel-00000002", "") in new stack
    	[2019-11-21 12:51:29] VERBOSE[16353][C-00000003] pbx.c: Executing [i@incoming-calls:2] Goto("PJSIP/Skyetel-00000002", "invalid-dest,s,1") in new stack
    	[2019-11-21 12:51:29] VERBOSE[16353][C-00000003] pbx_builtins.c: Goto (invalid-dest,s,1)
    	

     

    0
    Up
    0
    Down

    12015551212, Is this your DID number?

    0
    larlap
    Participant
    Up
    0
    Down

    No, it is not. But the real one was in the log.

    0
    Up
    0
    Down

    What log? on SIP headers?

    0
    larlap
    Participant
    Up
    0
    Down

    @ing-joserivera26

    Look at the first post in this thread. Can you see the log?

    0
    Up
    0
    Down

    @larlap

    No, I cannot see the log

    0
    larlap
    Participant
    larlap
    Participant
    Up
    0
    Down

    I got beyond this problem. I think I did not update asterisk after making changes.

    0
    Up
    0
    Down

    Now is working?

    0
Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘New setup Inbound not working v2.3.8 with Skyetel’ is closed to new replies.