Night Mode 2.3.1-1

VitalPBX Community Support General Discussion Night Mode 2.3.1-1

Up
0
Down
  • Post
    toerlemans
    Participant

    Not sure if I am the only one but since the upgrade to 2.3.1-1 our night mode doesn’t work anymore.

    – Night mode is enabled (state = yes)
    – Used *81 to make sure nothing else is disabled.
    – Toggling night mode didn’t make any differents.
    – Night mode is available and can be reached by calling the toggle code.

    Configuration night mode:
    – Destination disabled: ring group
    – Destination enabled: voicemail

    – Tested it with 2 different inbound route configurations:
    – Inbound route -> ring group (worked fine previously but now it will go straight to the ring group even when it’s enabled).
    – Inbound route -> night mode (Changing the state didn’t make any differents. It would always pick the voicemail).

    Any suggestions?

    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • Replies

    I made a lab to try to reproduce the issue, but, without success, all is working fine.

    Anyway, you may try to regenerate all the configurations with the following command: 

    vitalpbx --dump-conf
    0
    toerlemans
    Participant

    Thank you, this was enough to solve the problem.

    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.