Night Mode BLF Fanvil wont work

VitalPBX Community Support General Discussion Night Mode BLF Fanvil wont work

  • Post
    pinoyians
    Participant

    Hi. 

    Any support or directions on how to get the Night Mode BLF working on Fanvil Phones, particularly X5S. I have a DSS key configured with Memory Key : NM_1

    Im on the latest vitalpbx 2.3.3 but its never worked on previous versions for Fanvil phones.

    works on Yealink

     

    thanks in advance.

    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • Replies
    toxicfusion
    Participant
    Up
    0
    Down

    I have used same phones and NM_1 BLF, Works for me?  Update fanvil to latest firmware.

    Be certain have NightMode configured properly and or inbound call routing associated.

    0
    mo10
    Moderator
    none
    Up
    0
    Down
    Posted by: pinoyians

    Hi. 

    Any support or directions on how to get the Night Mode BLF working on Fanvil Phones, particularly X5S. I have a DSS key configured with Memory Key : NM_1

    Im on the latest vitalpbx 2.3.3 but its never worked on previous versions for Fanvil phones.

    works on Yealink

     

    thanks in advance.

    I think this is the same problem you are having with DND-BLF-Key on Fanvil.
    Both should work just fine on Fanvil.

    Did you enable HINTs for the Night-Mode?
    If not, do so and setting Fanivl with BLF and NM_1 will work.

    Did you enable “Diversion Hints” under tab “advanced” in every extension?
    If not, do so and Fanivl with BLF and right DND Hint will work.

    0
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.